I have created a new project with
laravel new blogposts
using “composer i installed”
When i trying to install passport using
composer require laravel/passport
following errors are their
Your requirements could not be resolved to an installable set of packages. Problem 1 - laravel/passport[v4.0.0, ..., v4.0.3] require guzzlehttp/guzzle ~6.0 -> found guzzlehttp/guzzle[6.0.0, ..., 6.5.8] but it conflicts with your root composer.json require (^7.2). - Root composer.json requires laravel/passport ~4.0 -> satisfiable by laravel/passport[v4.0.0, v4.0.1, v4.0.2, v4.0.3]. Use the option --with-all-dependencies (-W) to allow upgrades, downgrades and removals for packages currently locked to specific versions.
composer require laravel/passport --with-all-dependencies